AnsweredAssumed Answered

Unable to change fm server to use port 443

Question asked by kiwikaty on Oct 16, 2012
Latest reply on Apr 2, 2013 by rhythmos

Port 443, Filemaker Server Advanced v11v3, Windows 2008 R2, IIS 7


Hi there


I am having a problem trying to change fm server to use port 443 (SSL). I went through the process of adding the SSL cert to IIS, adding the 443 binding to the default site in IIS and removed binding 80 and used the deployment tool to change the settings to use Https and port 443 (which returned a success message) but after I redeployed the fm server (which takes a few minutes) it had changed everything back to binding 80! I did this twice and both times it did the same thing. The 443 binding I had added in IIS disappears and the 80 binding reappears? I suspect that fm server undid the changes I had made in IIS when it redeployed.


I found a really good technical article by Todd Duell and am pretty confident I am doing the correct things as I have done this on a windows 2003 server but have never seen this behaviour before. Has anyone else had this issue?


Kind regards