8 Replies Latest reply on Jan 23, 2013 8:46 AM by safe@home

    Can not open remote files using FMP10 and Mountain Lion

    safe@home

      I provide individual launcher (files) for each employee at one of my clients and have recently run into a puzzlement: The probelm is the boss (of course) bought a MacBook Pro running Mountain Lion and I can't get a Launcher to work on it.

       

      So, to the facts:

       

      • This machine is "grey market", though he installed his FMP 10 on it and it seems OK, as does every other application he has tried.
      • On his machine I can't create a favorite host that allows me to see the hosted files.
      • The Database is hosted by a service.
      • The employees are using FMP 10 on their Macs (running OS 10.5 - 10.7)
      • I created the launchers for these machines at different times on my MacBook using FMPA 10 or 11 and running OS 10.5.8. These can be copied between their machines, but will not work on his.
      • I tried to create the launcher directly on his laptop (using FMP 10) but that didn't work either.
      • When I tried installing my FMPA 11 temporarily on his laptop the launchers did work.

       

      I can have him buy a FMP 11 updater, but can't figure out why he should have to do so.

       

      Thanks