0 Replies Latest reply on Nov 16, 2012 5:59 AM by Malcolm

    Cannot deploy Web services on FMS12 Advanced

    Malcolm

      We're having trouble with FMSAdv running on lion 10.7.5.

       

      Initially we were getting an error saying that record access was denied whenever we tried to write to a record. We checked user accounts, privilege sets, etc. operating system permissions and so on. The file could be accessed via IWP and written to using the same user so it seemed OK there.

       

      Stopping and restarting WPE caused the error to change. It now says that there was an XML error that prevents communication. That's much worse.

       

      We took the opportunity to stop the server and update to the lastest patch for FMS12. Restarting WPE failed so we tried to redeploy web services. The deployment screen run through all items. Restarting the web server succeeded but the OK button has not been displayed.

       

      Activity monitor shows that there are two java processes started by fmserverd. One occupies almost all CPU. The other takes as much as 5%. After about 15mins I forced quite these and started again. This time I have left them and it has been more than 30 mins. The WPE installation is still sitting there, obviously stalled with a runaway java process.

       

      Any suggestions?