AnsweredAssumed Answered

Can't see served files on FMSA 12

Question asked by Order_from_Chaos on Dec 22, 2012
Latest reply on Dec 23, 2012 by Order_from_Chaos

Not sure what's going on. FMSA 12 is running on Mac Mini C2D with 8 GB ram and 4 TB RAID HD. FMSA 12 updated to the latest version (v3). Client is FMPA 12v3 on Mac Mini core i7 with 16 GB RAM and 1 TB HD and FM Go on iPad or iPhone. I can reach the server with server Admin and it says all served files are fine. I can find the server through the OPEN command, REMOTE but it reports no files are available. I pulled the files down, set them all for ALL USERS in sharing and reuploaded - still no joy. I shut FMSA 12 down, uninstalled, reinstalled and patched to v3 and reuploaded files, still no joy. I checked firewall setting to be sure that FMPA and FMSA are allowed through and they appear to be on both the clients and server. Any ideas? FMSA 12 was working in the past on this same machine but haven't used it in probably 2 months. OS patches have occurred since then but I've made no configuration changes. I did apply v3 patch but can't remember if I verified that it worked after that.

 

Thanks,

 

Brett

Outcomes