AnsweredAssumed Answered

Export Records Command Not Available Error 3

Question asked by jcooper on Dec 27, 2012
Latest reply on Dec 27, 2012 by jcooper

Hi All,

 

I'm suddenly getting a "Command Not available" error (#3) when issuing an Export Records script step. The client is an iPhone 4s, server is FMPro 12 Advanced (mac). I say suddently because it DID work once upon a time and I cannot figure out what I changed to make it stop. I even created a new script in the same file with a brand nerw export records command and got the same error. I've tried with setting the export parth and fields specified and without. With dialog and without. Something in this file is stopping this command from workong but ONLY if the client is FMGO. FMPro clients work fine. Same script steps excactly. Privilege set has "Export Records" enabled (I tried running with full access just in case). Anyone else see this and have any idea why the command would not available if it's available in ScriptMaker when the Compatibility menu has iOS Selected?

 

Thanks,

 

Jeff

Outcomes