3 Replies Latest reply on Jan 15, 2013 8:47 AM by LSNOVER

    Is there a way to defeat Filemaker's "auto sorting" of data as you enter it?

    RichardBurton

      Perhaps this has been discussed before, but I can't seem to find keywords to search which find discussions on this problem I am having.

       

      In this case, the records are in a portal and new records are generated by script. So a new row appears for data entry. As the user types and tabs to the next field or two, Filemaker will auto sort the portal (based on my sort criteria) BEFORE the user is finished entering data in all the fields on that portal row. The result is the row "jumps" to the proper sorted location, but the user may not notice and type in the next field on the WRONG portal row.

       

      Of course this happens as well in a regular list of records when in list view. A new record is generated wherever you may be or want, but when you start typing into the fields, the row "pops" to it's sorted location before I want it to. It's annoying and very confusing to my users.

       

      Is there some way to turn this off as default behavior, or am I just stuck with this "improvement" ? Hopefully there is a simple option somewhere to turn this feature off.

       

      Any suggestions would be welcomed!

       

      Richard Burton