3 Replies Latest reply on Jan 23, 2013 4:00 AM by opotoc

    Upload Database failed - could not create folder

    jlisburn

      Hi,

       

      I'm suffering this issue and despite having worked through a similar post (https://fmdev.filemaker.com/message/89389) I found I've managed to eradicate to options offered there.

       

      I've installed FM12 and Server on a brand new server, everything during the install seemd to go fine, but I can't upload any DBs

       

      As per screenshot, fmserver and fmsadmin have Read & Write access to the folder. I've also gone through and changed the two container fields that were using external storage, so they no longer do (I find that kind of scary that the Upload process doesn't create any external storage folders required, makes migration a much tricker experience).

       

      I've tried creating subfolders using the Admin Console and they create fine but I can't upload DBs into them, nor into the (root) Databases folder. Whatever folder I try to upload to, and with whatever DB I try (I even created a brand new one with only one table and one field and it won't upload.)

       

      UPDATE: Repaired permisssions and reinstalled FM server from scratch, same deal. During install I got an error re: unable to create the desktop icon if that helps

       

      UPDATE2: found this on FM Support Forum (http://forums.filemaker.com/posts/6e9e3b2c1a) which had me check OS drive was not read only (it isn't) and try to set up an external folder (I had probs with these when I used Winodws so I don't like 'em) and host them there but the path won't validate (see second att).