AnsweredAssumed Answered

FM Go V11: "...requires newer version of iPhone software"

Question asked by usbc on Feb 4, 2013

Hi,

Same old iPhone G3 V4.2.1 (up to date) plugged into the same old Macbook for a backup / sync.

Today it announces that FileMaker Go V1.2.4 was not installed "... requires newer version of iPhone software".

 

Mind you the FMG 11 is still on the phone and still works.

Question: Is this because iTunes is now pimping Go 12 ?

Outcomes