2 Replies Latest reply on Feb 21, 2013 4:56 PM by ptinreston

    Internet Web Publishing (IWP) Won't Start after OSX Upgrade

    ptinreston

      My Friends...

       

      I was able to run IWP on FileMaker Pro Advanced 12 (FMPA12) peer-to-peer when still using Mac OS X 10.6.8 (Snow Leopard), but since I upgraded to 10.7.5 (Lion), FMPA12 refuses to start IWP. When attempting to start by clicking the "On" button on the IWP sharing panel, I get a beachball for about 30 seconds; then up pops a simple alert dialog that advises…

       

      "FileMaker cannot share files over the Web because Instant Web Publishing could not be started."

       

      …with no indication as to why. I have tried disabling all other OS X sharing services, and made sure that my computer was actually the only one on the network. None of that solved the problem.

       

      It may also be worth noting that, when I'm running Web Sharing in the OS, I first get a dialog that…

       

      1. …alerts me to the (expected) port conflict (i.e., both FMPA12 and Apple Web Sharing are contending for port 80), and
      2. …allows me to enter an alternate port number.

       

      So I specify 591 as that alternate port number (iaw the FMP12 IWP Guide pub), and click okay. Then the same problem occurs, and IWP does not start.

      I'm hoping I don't have to re-install FWPA12, but, right now, that seems like my only remaining option.

       

      Would you have any other guidance or advice?

       

      Thanks in advance!!