5 Replies Latest reply on Feb 27, 2013 10:55 PM by Lemmtech

    new FM11 installation - cannot open remote file

    wrwaugh

      One of my clients recently installed an AVL of FileMaker 11 and tried to open a file hosted by a hosting service. The response was the can't open file dialog (The file "XXXX" could not be opened. Either the host is not available, or the file is not available on the host).

       

      In fact, the file is on the host and is currently being used by several people accessing it through the same AVLicenses from other computers. The remote adddress is not the problem (it has been checked), and we have also tried using a little "opener" file with a script to open the remote file. This helper file has been used successfully on dozens of other computers.

       

      The computer in question is a currently updated Windows 7 machine.

       

      Called FileMaker support and was told that it was a computer problem... see your tech support.

       

      There appear to be no problems with internet accessibility, and no readily apparent issues with Windows firewall.

       

      Any ideas?