PeterWindle

pdf within a container on a layout not printing....still not resolved

Discussion created by PeterWindle on Apr 29, 2013
Latest reply on Apr 30, 2013 by Fred(CH)

Hello again!

 

I have had an on-going problem since v12 first came out, whereby if there is a pdf within a container on a layout, if you print or preview the layout, nothing appears within the container when viewing interactive content.

This only occurs on the Windows version. Mac version works just fine.

 

This really does not make me happy, as it is a requirement of a system that has been converted from 11 to 12. In version 11, the pdf used to appear within a webviewer, but after conversion, the webviwer no loger could print the pdf (worked in 11), so this leaves it up to having to run it from a Mac system.

 

I have reported this to FileMaker in Australia, but obviously nothing has changed, I was hoping the latest update may have resolved this but it has not.

 

Is there anyway out of this? Are FileMaker going to resolve this? I realise that there are technical differences between OS's, but I would have thought that this is a basic function that should be consistent on both platforms? What is on screen should print, right?

Outcomes