AnsweredAssumed Answered

FM12 Closes upon trying to open a hosted or local file

Question asked by srbenet on May 14, 2013
Latest reply on May 15, 2013 by mikebeargie

We have been running FM 9 server Advanced and FM 9 for several years upgrading from 5 as new version have become available. We are now moving to FM12 but one our main server we cannot open any FM files (they have been converted correctly and opened sucessfully on Windows/MAC and Linux locally). Our environment and details are as follows:

 

  1. VM (Virtual Machine) Server 2003 SP2 – running Terminal Services
  2. Virtual environment – VMWare 5
  3. Active Directory, IIS
  4. Tried disabling Symantec Endpoint Small business (ver 12) & also Windows firewall
  5. Dual CPU + 4GB RAM
  6. Installed apps – thinprint 7.6, Office 2003, Quickbooks 2010-11, Adobe Acrobat 9 Pro, Acrobat reader 8
  7. FMP 9 works fine
  8. All of FM 9 files were uninstalled & installed FMP 12
  9. FMP 12 opens fine, but it doesn’t open any DB, including any blank DB on the desktop. FM crashes. Have done multiple restarts yet no luck.
  10. FMP 12 worked fine on another server with similar config but didn’t have many apps as the problem server

 

Now we appreciate that Server 2008 is preferred but testing locally worked fine and we are planned to upgrade in the new finacial year. Has anyone experienced similar issues or can point us to a possible conflict before we go through the very lengthy process of unistalling all other programmes that are linkedinto the server and solution?

 

Any thoughts greatly appreciated,

 

Stephen Bennett

Outcomes