1 Reply Latest reply on Jun 10, 2013 10:41 AM by Mike_Mitchell

    ODBC 32-bit not visible on Server2008 Datacenter sp1

    denisehomsher

      I am new here and if this needs to be moved, please do so.

       

      First question: I have an app that is 32bit running on a cloud server 2008 DC sp1 (with SQL 2012). FMSA is running on an in house server. I am trying to establish a connection between the two. I tried loading the 32 bit odbc, but it only recognizes the 64 bit version. I have removed the 64 bit version. Then there is no FMODBC listed. I need the 32 bit version installed. If I go to programs in control panel, it shows it as installed. I have tried using the 32-bit odbc ad in the syswow64 folder with no difference. Are there any known issues like this? Is there a workaround?

       

      Second question: In the connection string to FM -


      DRIVER={FileMaker ODBC};Database=<%DATABASE%>;Server=xxx.xxx.xxx.xxx;PRT=2399;UID=xxxxx;PWD=xxxxx

       

      Should the server be the connection named when you create the ODBC link? Just trying to make sure I am doing this right? Before the move to the cloud it had the local IP address. The ODBC link was not needed then.

       

      Thanks