4 Replies Latest reply on Jun 15, 2013 1:56 PM by nkolios

    FM11 Server not working on mountain lion

    nkolios

      I recently upgraded my Snow Leopard Server to Mountain Lion Server which was running the developer version of Filemaker 11 Server. Now I want to upgrade to version 12 of the server developer. I cant do this until I have removed version 11. Part of this process involves exporting groups from version 11 but I can not open version 11 anymore. I get this error message "To open FMS11 you need to download the Java runtime Environment for webstart applications".

       

      I've tried downloading the new version of Java, clearing the Java cache, disabling version 7 and reinstalling and nothing seems to work. I can't seem to find any info on this problem, perhaps I'm looking in the wrong place.

       

      Any help would be appreciated.