5 Replies Latest reply on Jun 23, 2013 9:17 PM by ajayz

    Container plugin issue

    ajayz

      Hi guys,

       

      Wondering if someone can help with my issue with containers.

       

      I have a contain which has been set up correctly to display a PDF.. This was working all fine and then all of a sudden it stopped working and the following error is displayed.

       

      There is NO internet correction error that works fine.

       

      I use PDF Expert - and our IT people state they haven't changed any settings.

       

      PDF.png

       

      I've tried a number of things and nothing really seems to work - I'm not sure where you link which PDF software is used for the container.

       

      I did download Foxit Reader and for a few weeks it was working fine - the set up seem to fix the issue but that was shorted lived..

       

      It stopped again this morning - i've deleted and re-installed Foxit and it's still not working.

       

      I can't seem to find any seeting in FileMaker to select the PDF sofware or how to fix this issue.

       

      I really need to try and work out why this is happening and know how to fix it.

       

      (It works on my Ipad)

       

      Thanks for your help

        • 1. Re: Container plugin issue
          rurounigatts

          I actually have experienced a very similar issue when trying to do remote imports and remote downloads of a blank form that was in the container field.  I've noticed that the container field would empty itself after 30 mins, or when I close the database file, or after a successful upload (technically it is an import).  At first, I tried changing the container option of thumbnail storage from temporary to permanent but it didn't cease the issue.  I also tried storing the data as a reference externally from the database and tried it both with secure storage and just as it was (meaning "open" in FileMaker terms).  But it even clears the reference even though the file it points to still exists.  I haven't had an issue with the containers before and this has been going on for a few weeks for me.  In fact, this issue started happening after I applied the last FileMaker update.  I am leaning more and more towards the possibility that it might be a bug with the last patch but who knows?  Has anyone else experienced this issue?

          • 2. Re: Container plugin issue
            ajayz

            I had only just built this database a few weeks piror to the upgrade and YES since the upgrade i've had this issue.   I was very surprized that when I installed Foxit PDF that it started working again, however that was short lived.

             

            Thanks for your message.

            • 3. Re: Container plugin issue
              rurounigatts

              No worries!

              • 4. Re: Container plugin issue
                StevenM

                Are you sure that's a container field.

                 

                It looks like a webviewer to me. Internet Explorer error message I think. Someone correct me if I'm wrong.

                 

                You usually get this message when a web browser can't resolve the url its been provided. I'd take a look at where the web viewer is pointing and navigate to that area using windows explorer and check if the PDFs are in this location.

                 

                The path for the web viewer will be something like this "file://path_to_PDFs/filename.pdf".

                • 5. Re: Container plugin issue
                  ajayz

                  Yes it's a container...

                   

                  Yes I know the error is a Exployer error - but my internet access to this database is fine... and I've also tested installed chrome and it still happens.

                   

                  I'm running the database from FileMaker Pro Advanced - and the container allows me to drop a PDF copy of the insurance certificate into.  (the database is running over external server) - If access the database via my iPad the container works fine - it displays the PDF image.

                   

                  I really think this issues is something to with the latest UPDATE as the fault started afterwards.

                   

                  Thanks for your help.