5 Replies Latest reply on Aug 27, 2013 7:01 PM by ralphsalomons

    Dropdown List appearance

    ralphsalomons

      I am using Filemaker Pro Advanced in a Windows 8 environment. On my layouts my dropdown list appears as shown on my attachment and I cannot get rid of this appearance. I have re-entered the fields with a new dropdown list and it again appears. This flaw does not appear all of the time. Anyone experience this and is there a solution to correct this problem?

        • 1. Re: Dropdown List appearance
          mikebeargie

          have you tried using the "remove all styles" button in the inspector?

           

          -Layout mode

          -CTRL + I

          -"Appearance" tab

          -top right button, white rectangle with red line through it

           

          I have never experienced this, but it might be tied to font size somehow.

          • 2. Re: Dropdown List appearance
            ralphsalomons

            Thank you for your response.  Your suggestion, however, did not correct the problem.  I tried changing the theme but that did not eliminate the problem.  This appearance does not occur all of the time, and if I exit the affected layout and return to it, most of the time the problem does not reoccur.

            • 3. Re: Dropdown List appearance
              BruceHerbach

              Are there any hidden or grouped objects where you see this?  You might want to check the file for corruption.  You could try completely deleting the field.  The add it and configure the drop down.  This might clean it up.

              • 4. Re: Dropdown List appearance
                mikebeargie

                I did not suggest to change the theme. I suggested you remove all styles from the object.

                 

                Please try Bruce's suggestions as well.

                • 5. Re: Dropdown List appearance
                  ralphsalomons

                  Mike,  I think you are onto something.  When I followed your instructions and remove the style it gets rid of the problem, but also that changes the look of all those fields.  I also unchecked "include arrow to show and hide list" and that got rid of it.  The problem persists if I use a popup instead of the dropdown feature. 

                   

                  I too, think its tied to a font issue.  I have used font size of 400 to conditionally hide a field's contents.  When I change from one tab to another, I see a large scroll bar appear (font size of 400), but only momentarily.