AnsweredAssumed Answered

Advanced works, Pro does not.

Question asked by Operadad on Aug 27, 2013
Latest reply on Aug 28, 2013 by ch0c0halic

This is developing so the details are not all here yet, but perhaps someone has seen this. A client of ours has new Windows 7 machines --normal business PCs-- They are in the process of converting for ye ol' 11 system to the shiny new 12 system. Everything looks good testing worked really well, then we go to install.

 

No problem with FMP12.4 Advanced, everything works as expected. But you cannot open a file with Pro, no, not, nada, niente. nothing. Instead windows gets in the way and then you get the lovely error:

 

"A problem caused the program to stop working correctly. Windows will close the program and notify your if a solution is available." [Close program]

 

Again, FMPro Advanced DOES work. only the regular Pro fails.

 

Other details. The Application opens, you just can't open a file. Also, you can select to repair a file, and that works. (go figrue)

 

Things tried include, installing 12v1, repairing Bonjour, pulling out hair from head, attempting to open a file in safe mode.

 

....anything?

Outcomes