2 Replies Latest reply on Sep 3, 2013 10:21 AM by jcooper

    FMS12 Service not starting (but kind of is) on Mac 10.6.8

    jcooper

      Hi All,

       

      I'm trying to get FMS12 working on Mac 10.6.8. It had been running fine but then I ran a software update (which included Java for Mac OS X 10.6 Update 16) and after reboot, the service wil not start. The system console says it starts for a second then teminates abnormally. The start page (at port 16000) is not available and the FMS console will not start.

       

      9/3/13 12:05:18 PMcom.filemaker.syslogger[54]Starting FileMaker Server processes...
      9/3/13 12:05:18 PMcom.filemaker.syslogger[54]Starting Progressive Backup process...
      9/3/13 12:05:18 PMcom.filemaker.syslogger[54]Starting Database Server process...
      9/3/13 12:05:18 PMcom.filemaker.syslogger[54]Starting Admin Server process...
      9/3/13 12:05:18 PMcom.filemaker.syslogger[54]Database Server process has terminated abnormally.
      9/3/13 12:05:18 PMcom.filemaker.syslogger[54]Starting FileMaker Script Engine process...
      9/3/13 12:05:19 PMcom.filemaker.syslogger[54]Admin Server process has terminated abnormally.

       

      I thought maybe the java update tweaked things out (they always seem a bit touchy, guess I should've known better) so I decided to uninstall/reinstall from scratch as it's just a development server at the moment. Still nothing.

       

      What's strange is, if I try to run the updater to update FMS to 12.0.3.327 (we're on OS 10.6 so can't go to 12.0.4), it says I must open the Admin Console and stop the server. But when I go to the server's page (or run my old FMS Console App), it says it's not there.

       

      We're on a Mac Pro (1,1, dual core Xeon 2.66Ghz, 9GB RAM) running 10.6.8. As I said before, It ran fine before this latest update.

       

      Firewall is off. Web sharing is on and the generic Mac Web page is up and running. A port scan of port 16000 says it's closed. I tried turning on the fiirewall, was immediated prompted to allow/deny access to the various filemaker services, clicked allow and the daemons appeared in the list. But still no access. I turned it back off.

       

      Rebooted. Fully shut down. Out of ideas.

       

      Thanks,

       

      Jeff