2 Replies Latest reply on Sep 11, 2013 5:08 PM by billbarman

    Settings for PDF viewer

    billbarman

      I had been viewing all the pdf's in container fields without any difficulties on my Mac. I downloaded and installed Adobe Reader this morning because I needed a feature that wasn't in Preview. I opted out of the request to make Adobe Reader the default pdf reader on may Mac. But now, when I open FileMaker with a container field that has a pdf, it displays it using Adobe Reader instead of Preview. Where can I change this option? Does it have something to do with brower plugin options?

       

      Thanks

        • 1. Re: Settings for PDF viewer
          timwhisenant

          Hi Bill,

           

           

           

          Does it have something to do with browser plug-in options?

           

          Have you installed the adobe plug-in on Safari? If so, then I would check this out. On the Mac, filemaker uses Safari for all browser related things, without regard to your selection of default browser.

           

           

           

          HTH

           

          Tim

          • 2. Re: Settings for PDF viewer
            billbarman

            Yes it does.  Here's the drill I had to go through to get back to having FileMaker use Preview instead of Adobe Reader.

             

            • Quit Safari.
            • Locate the plug-in. Plug-ins are usually installed in one of these folders:
              • /Library/Internet Plug-Ins/(To find this folder, open the hard disk icon, and then open the Library folder.)
              • ~/Library/Internet Plug-Ins/(This folder is in your home folder (represented by the tilde ~). To find it, open the hard disk icon, open your home folder, and then open the Library folder.)
            • Remove the plug-in you recently added. You may need to enter the account name and password for an administrator account on your computer.