psijmons

FileMaker GO AppMaker not compatible with iOS7 ?

Discussion created by psijmons on Sep 19, 2013
Latest reply on Sep 19, 2013 by farhuset

The FM GO Appmaker v1.03 is not compatible with iOS7 (using FMGO v12.0.8)

Is there any news when we can expect an update of this nice tool?

 

Or did I miss an update?

Outcomes