foxtailtech

FileMaker Admin Console - Blocked in future versions of Java

Discussion created by foxtailtech on Nov 4, 2013
Latest reply on Nov 4, 2013 by PointInSpace

In testing Java 7 Update 45 with with FileMaker 12v4 Server and FileMaker 11v5 Server a new message pops up on the normal security warning.

 

Image1:

https://foxtailtech.com/images/java%20security%20warning%207.45.png

 

The message in yellow states, that the Java app (FileMaker Admin Console) will be blocked in a future Java security update because the manifest does not contain the Permissions attribute.

 

Hopefully FileMaker will release an update for both 11 and 12 to support this Java security update, or else we are stuck using vulnerable Java installations again.

Outcomes