0 Replies Latest reply on Dec 9, 2013 4:04 PM by mattwd7

    FM13 ISSUE - Exporting Field Contents

    mattwd7

      I am running on a windows machine. I take pictures with FMGO13 and those images are saved in container fields. Back in the office, I need to save those images in a folder on our server and import a reference to these images into another database.

       

      To export all the photos, I use “Export Field Contents” in a loop through all the photo records and successfully export the photos to their own folder. I then navigate to the other database and import the folder of photos, checking the “only references” box.

       

      Using FM12, this worked flawlessly. In FM13, this is broken. I am able to import the filename and file path information, but when I try to import the reference to the Image, FileMaker works and works and works until I force shut it down. The weird part? The photo import is successful if I manually ROTATE the images in windows explorer before or after trying to import initially. My colleague believed this to be an issue with the EXIF data (which may still be the case), but I believe the root of the problem stems from FileMaker13 because the exact same process worked when I tried on a machine still using FM12.

       

      Please let me know if this can be fixed soon.