AnsweredAssumed Answered

Web Server not working on FMS13

Question asked by andrewblackwell on Dec 10, 2013
Latest reply on Dec 12, 2013 by MartinBoswell

After a restart, the web server will no longer activate on FMS 13, and when I try to deploy the server, I am stuck at step 3 (test) with the following message:

 

"The FileMaker installation process was unable to communicate with the web server."

 

I am running on 10.9. with the Server app (I know this is theoretically not yet supported, but it worked before...).

 

I have tried all of the following:

 

  • restarting the machine
  • restarting FMS
  • turning off Websites in the Server app
  • selecting HTTPS instead of HTTP

 

None of this has had an effect, and I keep getting the above message and a grey (as opposed to green) button on the web server status in the status overview in the Server Admin Console.

 

As a result, all web publishing is currently impossible (including WebDirect).

 

I have scanned through all the documentation and could find nothing to point me in the right direction.


Has anyone had any similar problems? Would a fresh install of FMS13 possibly help?

 

Thanks!
Andrew

 

Screen SharingScreenSnapz001.png

Outcomes