1 Reply Latest reply on Jan 4, 2014 12:06 AM by richardcarlton

    FMP13 PDF Creation Issues with EPS Images

    user2617

      Hello,

       

      I recently upgraded my FileMaker Pro Server software from FileMaker Server 12 to FileMaker Server 13, and my client Software to FileMaker 13 Advanced.

       

      I have an existing script that was written in Filemaker Pro 12 Advanced that goes through and creates a PDF with the "Save Records as PDF" from a layout that has two container fields, one which links to a PDF file using the "Store only a reference to a file" option, the other links to an EPS file using the "Store only a reference to a file" option as well. The image files exist on a different server and are accessed once a server volume is mounted.

       

      If I run this script in FileMaker 13 Advanced, the PDF that is output has a generic icon where the actual EPS file should be, it also includes the name of the file. It does not render the EPS properly.

       

      If I run this script in FileMaker 12 Advanced, the PDF that is output does render the file properly.

       

      Environment is the following

       

      Server: Mac OS 10.8.5 Mountain Lion Server

      FileMaker Version: FileMaker 13 Server

       

      Client: Mac OS 10.9.1 Mavericks

      FileMaker Version: FileMaker Pro 12 Advanced, FileMaker Pro 13 Advanced.

       

      Has anyone run across this kind of problem? Does anyone know if there was a fundamental change as to how images are rendered within FileMaker Pro 13 and 13 Advanced?

       

      I would appreciate any suggestions or help with this matter.

       

      Thanks.