0 Replies Latest reply on Feb 25, 2014 12:31 PM by duncanbaker

    FM Server 13 issues

    duncanbaker

      Hi folks

       

      I have FM Server 13 installed on a Mac Mini running OS 10.8.5, 8GB RAM and 2GHz Core i7 - so we meet all the necessary specs. I recently reinstalled FM Server because things didn't seem to be sitting right, and this resolved all issues. However, the other day the Mac mini rebooted and now I do have issues...

       

      I tried to test WebDirect and got a message in the browser saying something like "Web services are not enabled. An admin can turn them on." So, I log into the server and discover that on the status page of Admin Console that the green tick by Web Server is not green. PHP/XML are enabled and in the set up, so is WebDirect. And of course Admin Console is working.

       

      So I called support and at first they were willing to help without charging - they had me edit deployment and try to redeploy. But the web server couldn't be contacted. So in the Mac Server App they had me enable Websites, and redeploy. This has enabled WebDirect from other machines and solved that issue, but:
      1. The Web Server in Admin Console still doesn't have a green tick
      2. Putting in 'localhost' in a browser on the server results in the Mac Server Websites homepage - more than likely because Websites was turned on
      3. https used on the server to access Admin Console is not bringing up any page
      4. I can't access Admin Console from another machine on the same network - I could before the server rebooted and no firewall changes have taken place

       

      Something's funky and I'm not sure what. Any troubleshooting steps to take? Anyone had issues like this with FMS13? Let me know if you need more info.

       

      Thanks as always.