LabsRock

Java issues installing FMSA "from scratch"

Discussion created by LabsRock on Mar 2, 2014
Latest reply on Mar 5, 2014 by LabsRock

I've been trying to install FMSA 12 (Developer copy) on a Windows 7 machine which had previously had the same installed on it. This machine has had Java updated and was on 7.51 when I started this process. I can't seem to get past the prompt to install Java when first trying to launch the deployment wizard. I'm starting by installing from a FMSA 12..0.1 installer and then installing the updates (through 12.5). I've been through pretty much every combination of removing and installing both FMSA and Java, going as far as removing all of both (through the Programs and Features control panel) and starting the installation. I've let the original FM installer install Java 6.29, and the updates install their versions of Java, but in the end I still get the same "you need to install Java, Click here" message when trying to launch the Deployment Wizard. If I go to the Java site install 7.51, still no go.

 

Is there something I'm missing? Is there something in the registry that needs to be changed (ugh)?

 

Thanks for any input.

 

Craig

Outcomes