2 Replies Latest reply on Mar 4, 2014 1:05 PM by raphthepenguin

    can not find Host

    raphthepenguin

      Hey,

       

      I am a little confused... This all worked perfectly the last couple weeks!

       

      But for some reasons I can not find the Host.

       

      I am serving my Database with Server 13, on the same machine I can access it.

      But thats it, on all other Machines(FM12) and Ipads the Host is simply not showing, when I try to access through recent, it says that the Host or the File are not available...

       

      Its weird because it all worked fine, I could access my file, local and via Internet, now I cant access it at all.

      As if it would not be hosted at all, but I can access it on the same machine where server is running!

       

      I tried restarting, stopping, verifying... Nothing helped!

      Maybe someone else can help?

        • 1. Re: can not find Host
          Mike_Mitchell

          You don't say whether you're using Open Remote to access the file locally. (You should be.) But if you are, and you can still see the file on the local host, but not from other locations, I'd check a few things:

           

          1) Do you have a fixed (static) IP for your server? If this is a home computer with a DHCP lease, simply changing the IP address will throw off any client trying to find the server.

          2) Are you certain the hosting computer is actually attached to the network?

          3) Is your router functioning properly? Has it been rebooted or otherwise reset?

          1 of 1 people found this helpful
          • 2. Re: can not find Host
            raphthepenguin

            Yes, I was using open remote!

             

            It must have been a network problem, I connected to another wifi, there it worked and once I tried to connect to my original one everything worked again!

            Weird! But hey, its all good now!
            Thanks!