disabled_netforest

Security isue with  PHP with FMS12

Discussion created by disabled_netforest on Mar 12, 2014

Our IT security assessment team found critical vulnerabilities with the version of php (5.3.8) we are running and recommend we upgrade to the latest version php 5.5.10.

 

We are running on Windows 7 Professional with a one-machine deployment. My question is what are the steps to update php to the latest version. When we originally installed FMS12 we let the install take care of loading php.

Outcomes