4 Replies Latest reply on Mar 21, 2014 10:37 AM by justinc

    FMSA 12 hotfix and later versions

    justinc

      For the hotifx described here (http://help.filemaker.com/app/answers/detail/a_id/12617), can anyone clarify if it only applies to certain versions of FMSA? We just installed 12.05 and the hotfix description just says that it applies to 'FMSA 12".

       

       

      Are the versions that came out after the hotfix was released not susceptible to the issue, i.e. did the hotfix get included in later versions? Or does it need to be applied to 12.04 and 12.05 also? (It sticks in my mind that the hotfix came out between 12.03 and 12.04.)

       

      Thanks,

      Justin