10 Replies Latest reply on Mar 25, 2014 11:47 AM by Stephen Huston

    Error Opening FMPA13

    dyates

      I am opening FMPA13 and getting a message that reads... "This version has expired. Please use a current version." Any ideas why?

        • 1. Re: Error Opening FMPA13
          taylorsharpe

          I bet you are using a pre-released version that was released for developers to test and provide feedback.  Those types of software releases all have expirations so that you have to get the full version of it is released.  Just install a current version of FMPA 13.0v1 and you'll be good to go. 

          • 2. Re: Error Opening FMPA13
            quentinleo

            On March 22, 2014 FileMaker Pro Advanced 13.0v1 worked as it should on all of my Macs and Windows 7 PC.

             

            On March 23, this error began appearing on Mac OS X 10.9.2 machines:

             

              "This version has expired. Please use a current version."FMA version error.png

            Get Info

             

            FMA 13.0v1 Get Info.png

             

             

            FMPA 13 displays similar error on Windows 7

             

            FM Customer Support said this morning that the error is not a Filemaker error, and he is very, very certain of it...

             

            Still dead in the water here at 11:03 AM.

             

            • 3. Re: Error Opening FMPA13
              RonSmithMD

              I think you will have to remove those versions entirely and reinstall. At least on Mac if you don't delete the FMP file, it doesn't get reinstalled in my past experience. Trial software is always time limited in my experience as well.

               

              Ron

              • 4. Re: Error Opening FMPA13
                taylorsharpe

                Yes... and I would guess March 23rd was the expiration date for trial/development software. 

                 

                Reinstall from the current FMPA installation file and put your current (non-expired) license number in. I bet it will work if you reinstall it.  Do you have the current install software?

                 

                The only other weird thing I could think of is if your system clock is off by say years or something weird. 

                • 5. Re: Error Opening FMPA13
                  quentinleo

                  Same result after deletion and reinstallation.

                   

                  Date and time are OK.

                   

                  My membership is current. Download of FMPA 13 isn't available under My Software tab. ???

                   

                  Still stuck.

                  • 6. Re: Error Opening FMPA13
                    taylorsharpe

                    After deletion... did you empty trash and restart the computer before doing the install.  Are you running a FileMaker Developer's subscription license?  Are you sure it is good for 13 as of this date?  I'm leery that you aren't using a full commercial version and that is the problem, whether it be trial or a developer's subscription.  I can assure you after doing hundreds of FileMaker application installs, if you use the current version of 13.0v1 and a good license, they are all working now.  Where did you get the serial number from?  From your TechNet membership software licenses?  A FileMaker email? You might need to phone FileMaker and confirm you have a good license number that is valid. 

                    • 7. Re: Error Opening FMPA13
                      Stephen Huston

                      Keep in mind that the pre-release version (which was intentionally set to time out in March 2014) is what you are going to get every time you install from that old installer. A license to the  final-release version is NOT included with  paid subscriptions to Tech Net; it has to be purchased as an Upgrade or New license, depending on what you've owned before for FMP 11 or 12.

                       

                      Only after you've purchased the publicly released version FMPA 13 and registered it will your Profile tab show your license information (not the Software tab).

                      • 8. Re: Error Opening FMPA13
                        dyates

                        Thank you to everyone engaged in the conversation. It helps.

                         

                        The expiration, though logical, is not documented as far as I have been able to determine from the communications from FM. I don't mind paying for the upgrade if it will get me back to work. The cunundrum is not getting more explicit information from FM, either via their broadcast emails, the license PDF, this site, or from the error message itself. If the popup simply read... "Your preview license is now expired" I would just go 'OK' and move on.

                         

                        Thanks again.

                        • 9. Re: Error Opening FMPA13
                          quentinleo

                          Right. When and how it was announced I missed it. Dozing I guess.

                           

                          See you in the FM store.

                          • 10. Re: Error Opening FMPA13
                            Stephen Huston

                            I think I recall that the expiration date info came up only in the "About" screen, which, of course, you only see if you decide to go look at it. I believe it actually told the date scheduled for expiration there.

                             

                            For those of us who have been through the pre-release to public release process several times, this was what we expected, but I can easily imagine that for anyone encountering a pre-release version for the first time, the intent was a lot less obvious.