AnsweredAssumed Answered

Localhost FMS13 keep disappearing

Question asked by iCLINICIAN on May 1, 2014

I have installed FMS13 with a Filemaker Developer License on a Macbook Pro. Install was successful and have been using it for testing over the past couple of days with no problem from both my iPad and the Macbook.

 

Yesterday I tried to open the file I was working on via "Open Remote File - Local Hosts" to find that my Macbook is no longer showing as a localhost. I am also unable to open the FMS13 Admin Console via localhost:16001/admin-console/ using Firefox. Have also tested it using Safari and still no joy. Using Network Utility I checked all open ports on my Macbook using my local IP address and 16001 did not show as being open. I do not have my Firewall turned on.

 

I therefore reinstalled FMS13 which seemed to fix the problem. However, this afternoon the same thing has happened.

 

Any one got any ideas? A fresh install each time this happens is not really a workable solution.

Outcomes