1 Reply Latest reply on May 28, 2014 4:13 PM by BruceHerbach

    FileMaker 12 Pro Advaned - Missing custom menus?

    BruceHerbach

      I have FileMaker 12 Pro Advanced 12.0v4 running on OS X 10.8.5. and I'm working on a JobPro template. Starting today many of the custom menus in the database are blank. If I go to FileMaker Standard menus and then edit the custom menu the items are listed as <unkown>.

       

      I checked the file for corruption and found none. Thinking that this is a corruption of FileMaker Pro Advanced, I re-installed and updated to 12.0v5. Still no luck.

       

      Last thing I tried was to create a new user on my computer and log in as that user. Then open FileMaker and the database file set. This time everything worked correctly. As soon as I go back to my standard log in account the custom menus are gone.

       

      My guess is there is a folder and set of files that keeps the recently open files and other local preferences. If I can find and delete this I may be able to restore proper operation. Can anyone tell me where these files are and how to remove them?

       

      Thanks