2 Replies Latest reply on May 31, 2014 4:26 AM by gagnon1937

    Problem with PDF Container Fields

    gagnon1937

      I am running Mac OSX 10.6.8 and FileMaker Pro Advanced 12.0v5. I followed the instructions for creating an interactive container field and inserted a PDF file (Example: file name BT.pdf). That field is blank on Computer1. Nothing appears in that field. Also, every time I open that FileMaker file, it creates another version of the PDF file on my desktop (BT-1.pdf, BT-2,pdf, etc). It also creates duplicate PDF files when I go into the layout mode and return to the browse mode. When I email that file to my other computer (Computer2) running the same OSX and FileMaker versions, the PDF file appears interactively in the container field - I can view it, scroll through it, etc. Using Computer2, I created from scratch another FMP file with a container field and inserted the same PDF - the container field works properly on Computer2. But when I email that FMP file to Computer1, that same container field is blank. Does anyone have an idea what could cause this behavior and how to overcome it? I do all of my FMP development work on Computer1 so I would like to get it working properly. I have one plug-in (SMTP-it) but I have disabled it.

      Preferences
      §
      1
      2
      3
      4
      5
      6
      7
      8
      9
      0
      -
      =
      Backspace
      Tab
      q
      w
      e
      r
      t
      y
      u
      i
      o
      p
      [
      ]
      Return
      capslock
      a
      s
      d
      f
      g
      h
      j
      k
      l
      ;
      '
      shift
      `
      z
      x
      c
      v
      b
      n
      m
      ,
      .
      /
      shift
      English
      alt
      alt
      Preferences