AnsweredAssumed Answered

This Version has expired.  Please use a current version. ? FMPA 13.0.3

Question asked by MichaelGallagher on Jun 18, 2014
Latest reply on Jun 18, 2014 by user19752

Recently I've started to get the following message upon trying to open FMP Advanced 13.0.3 under Mavericks 10.9.3:

 

"This Version has expired. Please use a current version"

 

The only option is to click OK, which exits the application. v12 and v11 all still open and run without complaint.

 

I have deleted and copied a new FM application folder from a working machine on the LAN (my usual method of intra-ofice install), to no avail.

 

I guess I need to delete some preference files or the license file and try again. Can anyone suggest where they are? This is on a laptop used intermittently so I can't reliably correlate the issue with an OS update, or a FMPA update etc. I do believe at one time I had the (timed) pre-release verion of FMPA 13 on this machine.

 

Thanks

Outcomes