AnsweredAssumed Answered

Can't disable auto login!

Question asked by sai on Jun 30, 2014
Latest reply on Jul 5, 2014 by sai

I've tried everything, but I can't disable auto login. I set up accounts in "Manage Security". I then uncheck "Log in using:" in File Options, but it still logs me in without asking for a user name and password. What am I missing?

Outcomes