1 Reply Latest reply on Dec 2, 2015 6:16 AM by christoalberts30

    Server 13.0.3 update, can't launch admin console

    mdenyse

      So I updated from server 13.0.1 to 13.0.3 on a Windows box this morning. Prior to to the update, all was working as expected.

       

      Closed down everything just like the instructions said.

       

      Ran the updater, didn't report any issues (did notice it ran a Java update).

       

      Restarted, clients connect, all seems fine.

       

      Fire up the admin console start page, it displays fine.

       

      Click "Start Admin Console", I get:

       

      ---------------------------

      HTTP Status 404 - /admin-console/

       

      FileMaker Server has encountered an error:

      The requested resource is not available.

       

      If the Server Launch Page is not available, visit the FileMaker Website for more assistance.

       

      FileMaker Server

       

       

      ---------------------------

       

      Did I miss something obvious or subtle?

        • 1. Re: Server 13.0.3 update, can't launch admin console
          christoalberts30

          I know this is over a year that this question was posted, but I just had this error yesterday and I couldn't find the answer, and I have tried to go to the forum, but it kept on saying not available as it was busy with updates.

           

          Now, what I have done to fix this, and this is for windows, and I am sure this will be for mac too, is to uninstall Filemaker Server, rename the Filemaker server directory to something like Filemaker Server Old, and removed all the Filemaker server program data from the program data folder. Reinstalled it, and did all the updates, and it worked for me.

           

          I am not sure about the cause, but for me there was an antivirus. ESET, which expired, and as soon as I have uninstalled it it Filemaker server worked fine. but as to why, I don't know