AnsweredAssumed Answered

FMS 13 keeps disconnecting

Question asked by davidp on Jul 26, 2014
Latest reply on Aug 5, 2014 by davidp

Mac Mini running OSX 10.9.4 (OSX server unistalled)

FMS Server 13.3.300

 

Clean app ie FM server sample the FMPro 13 Clients keep loosing the connection to the server. While the connection is open we are able to view all of the records and scroll from field to field. As soon as we tried to ad arecord or modify data in record the spinning wheel appears, and anything up to 5 minutes later the dialog box saying connection lost appears.

 

I have checked the permissions of the files and they are correct.

 

I have checked the network and it is fine, I have replaced routers, switches etc even recabled the network to Cat 6 cables.

 

I have even retored the main solution to a golden copy and reimported all of the data. The problem persists. I uploaded a starter solution and I have the same problems.

 

I would appreciate any and all suggestions as I have been working on this for 8 days now and nothing has worked.

 

Regards,

David

 

PS Apple even replaced the new Mac MIni for another one as the memory was a suspect.

Outcomes