1 Reply Latest reply on Aug 11, 2014 1:10 AM by davidhead

    Swipe gesture stops working in FileMaker Go, when using Kiosk mode?

    mchettle

      I am wondering if anyone else has seen this behaviour, or has an explanation as to what is happening.

       

      I have two identical files I have prepared for use in FileMaker Go. In one file I have activated the Kiosk mode, the other is not activated for kiosk mode.

      When I load both files onto my iPad, the swipe gesture works as expected for the "non-kiosk" version of the file, while the file with kiosk mode activated, no longer responds to the two finger swipe gesture.

      Both files have the same data, and number of records.

       

      Anybody else had experience with this? Anybody have an expanation?

       

      Thanks and Regards, Mark

       

       

      Update : Had a thought, so I logged in to the Full Access account of the FileMaker Go app on the iPad, and bingo, the swipe, go to next record works. So the swipe effect is only disabled while the app is running in Kiosk mode ! Any comments FileMaker ?

        • 1. Re: Swipe gesture stops working in FileMaker Go, when using Kiosk mode?
          davidhead

          Hi Mark

          I think the explanation is that the swipe commands are mapped to the menu commands. In kiosk mode, you are disabling all menus and therefore do not have access to swipe. In other words, you are using kiosk mode to hide the chrome but this has undesirable effects. What you need to submit as a feature request is to have the ability to hide parts of the chrome as you can hide the status bar at the bottom of the screen now.

          Cheers, David