10 Replies Latest reply on Sep 13, 2014 4:56 AM by Mike_Mitchell

    FileMaker Pro Advanced 12 not seeing open remote databases

    ___rdj

      Good morning fellow developers,

       

      We have been running FileMaker for a number of years. We have about 500 installs of FileMaker 12 and we are running FileMaker 13 server. This setup has been working fine. Recently on our Windows machines (Windows 7 Pro and Windows 8.1 Pro) the FileMaker 12 clients on a handful of computers is unable to see open databases on the FileMaker 13 server.

      First step in my diagnostics was to upgrade the FileMaker 12 client to the latest version (12.0v4), that didn't seem to help. I removed FileMaker 12 and bonjour, deleted any left over files and registry entries and did a clean installation of FileMaker 13. After the install I opened the FM13 client and was notified that the "getting started" database was corrupt. I tried opening a hosted database, and was unable to see any open databases in the open remote window.

       

      I have tried disabling the Windows Firewall, and disabling any antivirus software with no luck. Other computers (Mac or PC) are running FileMaker just fine connecting to remote databases.

       

      Any ideas? I really don't want to wipe/reload the OS to repair a filemaker client issue.