AnsweredAssumed Answered

Send Mail Script Step Will Not Pass Email Address

Question asked by typeleven on Oct 13, 2014
Latest reply on Oct 14, 2014 by mikebeargie

When I use the send mail script step a new email will appear but the To CC and BCC will always be blank. The Subject and Body work just fine.

This happens on all of a certain laptop that is deployed at this company and I need to find out what they need to do to fix it since I will never get IT to recreate the OS image for these computer since they are having no other problems.

 

I am using Windows 7 Pro 64-bit. It is a fresh installation of the company's system image.

 

This happens on FileMaker Pro Advanced 12v3 an FileMaker Pro 13v3

 

What I have done so far:

  • I have reinstalled FileMaker several times
  • I’m using a new blank database with one record one field and a button on a layout that triggers Send Mail with “test@gmail.com” in the To field and some other quoted text in the Subject and Body. I can open this same file on another comptuer and it works just fine.
  • I removed the computer from the domain and reset its group policy
  • I uninstalled the antivirus software
  • I ran check disk
  • I ran sfc /scannow to scan the system files for corruption
  • I ran fixmapi.exe
  • This problem happens with Outlook 2010, Outlook 2013, eM Client. This shows that it’s not the email client.

 

Other than sacrificing a goat I am out of ideas. Has anyone else experienced this problem or have any other ideas? I can’t find anyone else that has had this problem by googling it.

Outcomes