1 Reply Latest reply on Oct 20, 2014 12:27 PM by planteg

    Can't start FMPA 12 because of IWP

    planteg

      Hi all,

       

      I have suddenly have an issue with FMPA 12.0.v4

       

      OS: Windows 7 64-bit SP1 full patch

       

      Installed FM:

       

      • FMPA 12.0v4
      • FMP 13.? trial

       

      I worked with the trial of FPM 13 for a while and today I can't start FMPA 12. Oh boy it' getting worst .

       

      The first issue was that if I double clicked the FMPA 12 icon, program started to load and when trying to start IWP, I got the error message "filemaker cannot share files over the web because instant web publishing could not be started". Clicking Ok would dismiss the message and stop FileMaker.

       

      I then tried using FMP 13, but it wont work either. When I click Try FileMaker Pro, FM closes the light and is gone.

       

      Back to to FMPA 12, I double click the icon, get the regular splash-screen and FileMaker goes away.

       

      No clues in Windows logs.

       

      Someone has an idea what happened ? Just before, I updated Java to (73223(&(&&(&/!"/" can't even check the Java version. Configure Java and About Java don't work... Could an issue with Java give FM headaches ? I think the version just installed is Version 7 Update 77.

       

      Thanks

        • 1. Re: Can't start FMPA 12 because of IWP
          planteg

          Fortunately for me, it's now solved .

           

          All this was the fault of Java. Looks like the upgrade to SE 7 U71 went wrong. I restored Win 7 before the Java upgrade... but previous SE 7 U67 was also broken . I managed to install U71 and this time it worked, fortunately !

           

          Now everything looks like working fine.

           

          So to answer my own question Could an issue with Java give FM headaches ? the answer is YES !!!