1 2 Previous Next 15 Replies Latest reply on Dec 3, 2014 8:00 PM by user19752

    missing data from Variables, SQL, WebViewer

    Padster

      Hi,

       

      I seem to be experiencing some problems in relation to variables that I'm using within a dataset, and also Copying out said information.

       

      The process that I am running is executing an SQL select to generate some data, this data is then 'parsed' through a couple of different substitutes to generate 4 outputs, one for a WebViewer, one for a Browsers (HTML) format, one for a CSV output, and another for a Tab limited copy/paste to Excel task.

       

      Within the system, this has worked flawlessly for well over a year, but I seem to be experiencing some problems with the variables, and what seems to be missing data.

       

      Here is an example of a data set that has generated correcly;

      Writing out Variable v2.jpg

      This has run correctly, and produces all 4 of the required outputs perfectly. Please note the items that I've maked, and this is where the problem seems to be happening.

       

      I've Re-run this from an alternative report/dataset and this is what has happened;

      Writing out Variable.jpg

       

      Note; the script is the same, I'd just added a step that I disabled to see if I could fix the problem by using a direct write, the same result happened.

       

      If I take the 'Length' function out of the dataviewer, and then try and copy out the data from teh DataViewer, I also end up with the shorter results, (the 9k items).

       

      I've checked the raw data, in search of potential 'bad' characeters that might cause some sort of problem, but I can't seem to find anything suspect.

       

      Has anybody else experienced this type of problem, and know what I might need to do to fixed this?

       

      Pad

        1 2 Previous Next