AnsweredAssumed Answered

FMSA 12 issue

Question asked by Order_from_Chaos on Dec 13, 2014
Latest reply on Dec 14, 2014 by Order_from_Chaos

Had a hard drive crash on my Mac Mini. All of my actual data is on a RAID drive so no harm done and adequate backups of this. I had upgraded to FMS 13 and somehow a snapshot save of my server system was prior to this so rolled back to FMS 12. After restore, all fine except no internet access. Decided since running under Mountain Lion that I would roll forward to Mavericks since this is now old enough bugs should be worked out. Turns out after upgrading OS can no longer purchase server version for Mavericks. -- rolled to Yosemite and upgraded to server version. Somehow, DNS settings were corrupted and once fixed all is well with the server. That's when I discovered FMSA 12 rather than 13. I ran the installer and seems to run fine until it comes to uinstalling - no options appear and locks here - requires force quit (window grab attached). This is usually where I see an option to uninstall. I tried accessing server directly through browser via IP:16000 and receive message that can't reach server. Any ideas? Can't recall where to find server files themselves either to verify it is still there. I think it used to be at root level of drive under FMS with subfolders. I don't see those now so maybe it will be ok to just install FMS 13 but want to be sure FMSA 12 is gone first. I also looked in activity monitor and filtered by FMS and don't see any processes with those letters.

 

Thanks for any assistance.

Attachments

Outcomes