1 Reply Latest reply on Jan 8, 2015 12:29 AM by RossHurley

    wmv files in FMP12 container fields not working

    RossHurley

      Hi,

       

      On a PC, in FMP12, I can't get wmv files to play when inserted into container fields, defined for external storage, open storage, using default settings. I'm a Mac user and they insert and play properly in a Mac but I'm stumped why it isn't working on Windows. Following explicitly the instructions on doing this in the FileMaker Training Series Module 2, when the field is set for 'interactive content', right-clicking on the field just beeps. I can use the Insert > Audio/Video menu to insert a wmv file, but nothing appears in the field, and it just beeps when I click on it. If I change it to Optimise for Images I get the Insert QuickTime option when I right-click on the field, and I can successfully insert a Quicktime movie which plays properly.

       

      I've tried this in the FTS Model 2 example file, and in a brand new file with just a container field, defined as above. Both fail the same way. I tried opening a wmv file from Windows Explorer and got a Windows Media Player setup dialog, which I set for Windows Media Player to be the default video player. Nothing changed after that setting.

       

      The PC is running Win7 with Quicktime installed, and I'm running FMP Advanced 12.0v4.

       

      Can anyone tell me what's wrong?

       

      Thanks,

      Ross Hurley