AnsweredAssumed Answered

Server 12 demands Java 6, but only on one server

Question asked by Mike_Mitchell Expert on Jan 22, 2015
Latest reply on Jan 22, 2015 by Mike_Mitchell

Okay, got another weird one. I have a workstation (mine, unfortunately), that's refusing to show the Admin Console on only one FMS 12 box. Says it requires Java 6 or later:

 

server1.png

 

However, other boxes show normally:

 

server2.png

 

Now this is where it gets really weird. Other users can see the first server page normally, launch the Console, etc. It's just my computer.

 

I've blown away the Java install, reinstalled it, cleared the cache, etc.

 

Any ideas?

Outcomes