AnsweredAssumed Answered

filemaker go print dialog problem

Question asked by rrrichie on Feb 16, 2015
Latest reply on Feb 26, 2015 by rrrichie

I have an issue with Filemaker GO and printing, wondering if I'm the only one...

 

A hosted filemaker solution prints to an AirPrint printer, this used to work fine for weeks then all of a sudden when the "AirPrint" dialog appears it flips away (disappears) again immediately.

 

At first one iPad had the problem, I fixed that one (temporarily) by totally deleting the Filemaker Go App, reinstalling it.  It worked for about a day.  At the same time I also updated the other iPads and now they don't work either. 

 

I have version 13.0.8 and iOS 8.1.1

 

This is in a shop with 3 iPads and a POS system and this is very, very annoying of course.

 

To make things worse the mail script with attachments doesn't work anymore either.  I log "Get(LastError)" after every step in that script.  No errors are raised, but the mail has no attachment.   I tried the solution posted by TSGal some time ago, although my original script worked fine in the past.

 

I made a really cool POS system, but these issues are very annoying for the customer, and since no errors are raised I have no idea what to do.

 

Anyone have any similar issues?

Outcomes