10 Replies Latest reply on Mar 4, 2015 2:01 PM by Benjamin Fehr

    Parts of Community site not working reliably in Safari

    davidempson

      I was having an odd issue with this web site, which had persisted from when I first tried accessing community.filemaker.com after the transition from the TechNet site.

       

      1. I wasn't seeing the "FileMaker Business Alliance" and "FileMaker Developer Network" sections in the right sidebar, whether or not I was signed in. (I'm a member of the developer network, most recently renewed about four months ago, so this isn't a "not yet set up" problem.)

       

      2. Clicking on my account name or the "pencil" icon in the toolbar (to create content) did nothing beyond flash a rectangle around the icon. This means I couldn't log out or access my account settings.

       

      Both of these problems only seemed to be occurring while I was using Safari 8.0.3 (on OS X 10.10.2), and only while logged in to my normal user account on the computer. I could see and access these parts of the web site while using another web browser (Firefox), or the same version of Safari while logged into a different user account on my computer. This suggests the problem were somewhere in the saved web site data.

       

      I tried clearing all Safari data (cookies and caches) associated with filemaker.com. That didn't help.

       

      I then tried clearing all Safari data (cookies and caches) associated with both filemaker.com and filemaker.co.nz (my country-specific site). That fixed it, even though the community site didn't appear to be referencing filemaker.co.nz. I'm not sure whether it was necessary to clear out the filemaker.co.nz stuff or whether this was just random luck and the second clearing of data fixed it.

       

      Any other experiences along these lines?