10 Replies Latest reply on Feb 19, 2015 10:57 PM by jigs

    Mac OSX 10.10.2 and fmserve install problem, can't update properly.

    jigs

      Hi all, I just tried to apply the server update to 13.5 over an instance of 13.4 and got this message:

       

      7256_49043_473352_4728fe59_ScreenShot2015-02-17at4.27.53PM.png

      I did not select Avbryt (what language is that? ) and now I can't use any of the web services - I get port 80 errors. I think it messed up the MySql and PhP functions on this machine as well (for example MAMP no longer works, Apache won't start). I guess I could rollback to 13.4, but was wondering if there is anything that I can do about this other than that. I do have the latest Java Runtime installed, so not sure what the problem could have been. Thx!!!