AnsweredAssumed Answered

Sliding simply won't work!

Question asked by twelvetens on Mar 13, 2015
Latest reply on Oct 18, 2015 by bcheang

Opening this one out to the community as I'm completely perplexed.

 

I've done countless solutions in the past with sliding fields which have all worked fine.

 

I've just started to work on a new report layout, and I cannot get sliding to work at all.

 

Screenshots of the example layout parts with fields in, inspector shown, and resulting preview (with no sliding) shown in screen shots:

 

Screen Shot 2015-03-13 at 13.10.50.png

 

Screen Shot 2015-03-13 at 13.10.28.png

 

Note the fields to the right and below simply refuse to slide - what the hell am I missing here?

What I've tried:

 

Setting the fields to slide up, based upon items directly above

Resetting the above, and back

Setting only one field per part, and then all fields in a part, to slide

Ensured there are no other objects in the layouts (see above, with all objects on layout selected, and shown)

Removed all formatting from fields

Removed all padding from fields

Recreated vanilla layout with new objects

Tried setting sliding in Body part (where I know it should work) and SubSummary Part (where I wasn't sure)

Tried in FMPA12 as well as FMPA13

I've even tried this on a different machine!

 

Please tell me I'm missing something obvious here...

Outcomes