AnsweredAssumed Answered

Web Direct - Inteactive Containers - Chrome Security Setting - Win 7

Question asked by MartinCrosman on Mar 26, 2015
Latest reply on Mar 26, 2015 by

Using Chrome with Web Direct and https: setting.


When I go to look at the page with the PDF in the container I see a link. This can be clicked and it will stream and open in separate tab.


I want to see the PDF in the active container. This is done by clicking on the shield in the Chrome Address Bar and clicking on the option to show non secured contents. This is covered in the knowledge base article "Interactive contents displays as a link in FileMaker Web Direct".


There is a link there to Google chrome web site for full explanation.


This works but if I log out and return I have to go through the process of clicking on the shield again.


My question is is there a way to get this setting to be saved so on subsequent log ins there is no need to reset this each time.


I looked in Chrome Setting - Content Settings. There is a section title Protect Content. I tried checking this on and off and restarting as suggested but this didn't preserve this action.


Thanks for your help.